Google and Cloud Delphi Delphi Components Updated

Due to TLS 1.0 and TLS 1.1 reaching end of life (EOL) soon, we updated all the Google and Cloud Delphi components so that they're fully compatible with the TLS versions 1.2 and 1.3.