Dropbox Delphi Component 2.9.2 Released

Starting April 13-th 2022, the Dropbox API will require that calls use TLS 1.2 or greater. Traffic using TLS 1.0 or 1.1 will be rejected. The updated version of the Dropbox Delphi component ensures full compatibility with the updated requirements.