Dropbox Delphi Component 1.2 Released

Due to popular demand the Dropbox Delphi component now supports older Delphi versions starting with Delphi 7. Feel free to request your trial version today!